Login | Register


All times are UTC - 6 hours [ DST ]


It is currently Tue May 22, 2018 2:21 pm




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Defiler isn't running anymore
PostPosted: Fri Feb 03, 2012 8:20 pm 

Joined: Fri Feb 03, 2012 8:17 pm
Posts: 1
Hey Soul. I've seen you a few times from titanquest.net forums. fathersquid referred me here to show you a little problem I've only recently started to have with you TQ Defiler

My TQ Defiler isn't working, even after I uninstalling, redownloading and installing again. Here is what I get:

Image

Can anyone tell me what's going on? I haven't downloaded anything else or installed any new software except Mass Effect 2 (Though I highly doubt that would corrupt my Defiler files) Any help would be much obliged?


Top
 Offline Profile  
 
 Post subject: Re: Defiler isn't running anymore
PostPosted: Fri Feb 05, 2016 12:37 am 

Joined: Fri Feb 05, 2016 12:35 am
Posts: 1
I'm getting the same issue, were you able to find a fix for this?


Top
 Offline Profile  
 
 Post subject: Re: Defiler isn't running anymore
PostPosted: Tue Feb 09, 2016 11:01 pm 

Joined: Tue Feb 09, 2016 10:57 pm
Posts: 1
I am getting the message "a referral was returned from the server". I really enjoyed the defiler program. Its a shame its no longer functioning.


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron